Vandal Ware
  1. Vandal Ware
  2. Software
  3. Noticias
  4. Nuevo error de seguridad crítico en procesadores Intel similar a Meltdown y Spectre

Nuevo error de seguridad crítico en procesadores Intel similar a Meltdown y Spectre

Afecta a los procesadores fabricados a partir del 2012.

Nuevo error de seguridad crítico en los procesadores Intel que llevan dos años para el olvido en lo que a cuestiones de ciberseguridad se refiere.

Esta nueva vulnerabilidad fue descubierta por el equipo de seguridad de la firma Bitdefender hace un año y afecta a todos los procesadores Intel a partir de la gama Ivy Bridge lanzada en el año 2012.

Según podemos leer en Omicrono, esta vulnerabilidad, de la que Intel es totalmente consciente, aprovecha una funcionalidad presente en los procesadores Intel modernos llamada ejecución especulativa que fue introducida para optimizar el rendimiento del equipo permitiendo al ordenador trabajar por adelantado ejecutando tareas antes de que tan siquiera sean necesarias.

Sin embargo, esta funcionalidad ha sido el blanco de muchas de las vulnerabilidades críticas de Intel como Meltdown y Spectre. En esta ocasión, el atacante puede aprovecharse de una instrucción llamada SWAPGS permitiéndole crear un canal paralelo a través del que es posible obtener todos los datos procesados por la CPU pudiendo obtener todo tipo de datos del ordenador incluso si están cifrados como contraseñas u otro tipo de datos comprometedores.

Las buenas noticias de todo esto es que, a pesar de haber ocultado este fallo durante casi un año, los diferentes desarrolladores de Sistemas Operativos como Microsoft han comenzado a instalar actualizaciones mediante las cuales se puede corregir este error y, de hecho, Windows lanzó un parche la semana pasada para subsanarlo.

Fuente

hackers
procesadores
windows
PUBLICIDAD

Más Noticias

Más sobre Software

Comentarios: 2
Flecha subir