Vandal Ware
  1. Vandal Ware
  2. Software
  3. Noticias
  4. Logitech Options tiene un grave problema de vulnerabilidad

Logitech Options tiene un grave problema de vulnerabilidad

Actualiza ya.

Si utilizas un periférico de la marca Logitech y estás usando el programa Logitech Options para personalizar tu experiencia será mejor que lo actualices de forma urgente a su última versión.

Según informa el hacker Tavis Ormandy, colaborador de Project Zero, la plataforma de seguridad de Google, el programa tiene un grave problema de vulnerabilidad que hace peligrar nuestros equipos.

Al parecer, Logitech Options abre un puerto local del Websocket que no requiere ningún tipo de autentificación para ejecutar comandos externos, provocando que cualquier atacante pueda explotar este problema enviando comandos al programa desde cualquier sitio web y ejecutar prácticamente, lo que ellos quieran, en todos los sistemas que utilicen este programa.

Tavis informó a Logitech de este problema el pasado mes de septiembre, algo que la propia empresa reconoció pero que no ha solucionado hasta que el problema se ha hecho público tres meses después, lo que habla muy mal de la conocida empresa de periféricos.

Como os decimos, la empresa acaba de lanzar hace unos minutos una actualización que arregla el problema que podéis descargar aquí.

Fuente

hackers
logitech options
seguridad
PUBLICIDAD

Más Noticias

Más sobre Software

Comentarios: 3
Flecha subir