Vandal

Mi psvita no enciende, solo muestra el led rojo cuando le pongo el cargador

Lugar: Valencia · 365 mensajes · Colección
PlayStation NetworkSteamTwitterEnviar mensajeAgregar amigoVer relación
#1  Enviado: 13:12 03/11/2015

Hola,

El problema en un principio era que mi psvita, ni cargaba ni encendía. No hacía nada, estaba completamente muerta, ni se enchufaba el led, ni reaccionaba de ninguna manera.
Para solucionar este problema decidí abrir la consola para probar el truco de desconectar la batería y volverla a conectar, para ver si así se solucionaba(aseguro 100% que no toqué nada más). Al conectar de nuevo la batería seguía sin funcionar...Pero cuando conecté el cargador se encendió el led naranja fijo(cosa que antes no pasaba cuando le enchufaba el cargador). Si le quitaba el cargador volvía a no responder de ninguna manera y si se lo ponía volvía a hacer la luz naranja fija, pero en ningún caso se enciende, ni dejando la consola cargando toda la noche(lo probé por si las moscas).
He probado a comprar una batería nueva, por si se había fastidiado o algo, pero el resultado sigue siendo el mismo...
Ya no se muy bien que hacer la verdad, si alguien sabe algo y me puede ayudar se lo agradecería bastante.

Una cosa más, antes de que esto pasará, la consola estuvo apagada unos 2 o 3 días y antes de eso, tuve problemas con el botón cuadrado de la consola(a veces funcionaba y otras no...Lo digo por si tiene algo que ver con el problema y ayuda a alguien a poder darme una solución).

Creo que eso es todo, si cualquiera sabe algo, que me ayude por favor.

Gracias

PD: Ya he probado todo el tema de mantener botón power pulsado, power + home + R.
...
Lugar: · 1 mensajes · Colección
Enviar mensajeAgregar amigoVer relación
#2  Enviado: 05:18 13/01/2016

En respuesta a mayoscuro (réplica 1).
Hola,

El problema en un principio era que mi psvita, ni cargaba ni encendía. No hacía nada, estaba completamente muerta, ni se enchufaba el led, ni reaccionaba de ninguna manera.
Para solucionar este problema decidí abrir la consola para probar el truco de desconectar la batería y volverla a conectar, para ver si así se solucionaba(aseguro 100% que no toqué nada más). Al conectar de nuevo la batería seguía sin funcionar...Pero cuando conecté el cargador se encendió el led naranja fijo(cosa que antes no pasaba cuando le enchufaba el cargador). Si le quitaba el cargador volvía a no responder de ninguna manera y si se lo ponía volvía a hacer la luz naranja fija, pero en ningún caso se enciende, ni dejando la consola cargando toda la noche(lo probé por si las moscas).
He probado a comprar una batería nueva, por si se había fastidiado o algo, pero el resultado sigue siendo el mismo...
Ya no se muy bien que hacer la verdad, si alguien sabe algo y me puede ayudar se lo agradecería bastante.

Una cosa más, antes de que esto pasará, la consola estuvo apagada unos 2 o 3 días y antes de eso, tuve problemas con el botón cuadrado de la consola(a veces funcionaba y otras no...Lo digo por si tiene algo que ver con el problema y ayuda a alguien a poder darme una solución).

Creo que eso es todo, si cualquiera sabe algo, que me ayude por favor.

Gracias

PD: Ya he probado todo el tema de mantener botón power pulsado, power + home + R.
lo solucionaste? tengo el mismo problema
Usuario 17663
#3  Enviado: 10:41 13/01/2016

¿Cuando se te ponía el led naranja fijo la dejaste enchufada al menos media hora? Porque tener el led naranja es normal, significa que la batería está sequísima y hay que dejarla un buen rato cargando para que te permita encenderla.
Spiral_Out
Lugar: · 19994 mensajes · Colección
PlayStation NetworkXbox LiveSteamBlogEnviar mensajeAgregar amigoVer relación
#4  Enviado: 12:27 13/01/2016

Eso es, cuando la bateria esta a cero la consola no puedes encenderla hasta que lleva cargando un tiempo (15min mas o menos). A mi me ha pasado alguna vez por dejarla en stand-by un par de semanas y al volver a ella no habia forma de encenderla salvo lo comentado. Dejarla cargar un rato y luego ya encenderla.

Suerte!
Keep going!
Lugar: · 1 mensajes · Colección
Enviar mensajeAgregar amigoVer relación
#5  Enviado: 00:35 21/12/2017

En respuesta a mayoscuro (réplica 1).
Hola,

El problema en un principio era que mi psvita, ni cargaba ni encendía. No hacía nada, estaba completamente muerta, ni se enchufaba el led, ni reaccionaba de ninguna manera.
Para solucionar este problema decidí abrir la consola para probar el truco de desconectar la batería y volverla a conectar, para ver si así se solucionaba(aseguro 100% que no toqué nada más). Al conectar de nuevo la batería seguía sin funcionar...Pero cuando conecté el cargador se encendió el led naranja fijo(cosa que antes no pasaba cuando le enchufaba el cargador). Si le quitaba el cargador volvía a no responder de ninguna manera y si se lo ponía volvía a hacer la luz naranja fija, pero en ningún caso se enciende, ni dejando la consola cargando toda la noche(lo probé por si las moscas).
He probado a comprar una batería nueva, por si se había fastidiado o algo, pero el resultado sigue siendo el mismo...
Ya no se muy bien que hacer la verdad, si alguien sabe algo y me puede ayudar se lo agradecería bastante.

Una cosa más, antes de que esto pasará, la consola estuvo apagada unos 2 o 3 días y antes de eso, tuve problemas con el botón cuadrado de la consola(a veces funcionaba y otras no...Lo digo por si tiene algo que ver con el problema y ayuda a alguien a poder darme una solución).

Creo que eso es todo, si cualquiera sabe algo, que me ayude por favor.

Gracias

PD: Ya he probado todo el tema de mantener botón power pulsado, power + home + R.
tengo el mismo problema mi pregunta  es ya solucionaste ese problema??????
Este tema está inactivo y no se puede replicar más.
Buscar en el foro: En foro: Tipo:
Foro de Vandal
>
Flecha subir