== Post Oficial - Grand Theft Auto V "Next Gen" - PC, PS4, XBox One ==

brandonrkp
.-.
Lugar: · 26515 mensajes · Colección
#661  Enviado: 22:23 20/04/2015

En respuesta a Hollywood (réplica 660).
Pues al final he solucionado el tema del stuttering que me salia al poco de empezar a jugar ampliando la memoria con 4 gigas más pasando de 8 a 12.

El juego cuando lo ponía se me montaba la memoria en unos 7800mb. Para mi sorpresa, con 12 gigas el juego después de más de una 1 hora de juego sigue sin pasar de los 8 gigas pero claro, al tener ya 12 gigas de memoria el equipo no necesita tirar de la paginación de windows que era lo que provocaba el stuttering.

Esto era justo lo que me pasaba:



Ahora incluso puedo jugar con texturas en muy altas sin tener que preocuparme del maldito defecto  Smilie . Eso sí, lo he capado a 30. Porque aunque por ciudad lo puedo poner facilmente a 60 y casi que no se cosca en desierto/montaña pega unas bajadas muy serias. Y para tener que bajar los efectos al mínimo y que ni aun así consiga 60 fps en esas zonas prefiero caparlo a 30 y subir efectos.
Eso me pasaba a mi, que equipo tenías por cierto? has desactivado toda la paginacion de window por completo?
Jhon007
Lugar: · 86 mensajes · Colección
#662  Enviado: 22:26 20/04/2015

En respuesta a Hollywood (réplica 660).
Pues al final he solucionado el tema del stuttering que me salia al poco de empezar a jugar ampliando la memoria con 4 gigas más pasando de 8 a 12.

El juego cuando lo ponía se me montaba la memoria en unos 7800mb. Para mi sorpresa, con 12 gigas el juego después de más de una 1 hora de juego sigue sin pasar de los 8 gigas pero claro, al tener ya 12 gigas de memoria el equipo no necesita tirar de la paginación de windows que era lo que provocaba el stuttering.

Esto era justo lo que me pasaba:



Ahora incluso puedo jugar con texturas en muy altas sin tener que preocuparme del maldito defecto  Smilie . Eso sí, lo he capado a 30. Porque aunque por ciudad lo puedo poner facilmente a 60 y casi que no se cosca en desierto/montaña pega unas bajadas muy serias. Y para tener que bajar los efectos al mínimo y que ni aun así consiga 60 fps en esas zonas prefiero caparlo a 30 y subir efectos.
[para sutalu]Muchas gracias por la info al final pude monitorear el gta V/para]
No se que pasa, pero lo del vídeo me sucede  a mi también....Al cabo de un rato... Según el Afterburner el uso de la ram no pasa de los  5500mb... Ni se acerca a 6000... Lo que si noto es que  mi gráfica en los momentos que pega tirones el juego, pasa de 100 % de uso a  a 19 o 24 incluso hay varios segundo que se ponen en 0 xD Es una locura  Smilie  

Esta especie de microparones  me pasa más, cuando estoy conducendo.
Torre ATX - AeroCool GT Advance Edition Negra Placa baseGigabyte 990XA-UD3 Procesador SeriesFX-8350 4.5Ghz 8X Black Edition Ventilador Cpu Hyper 212 EVO  Memoria Ram G skill DDR3 1600 PC3-12800 8GB 2x4GB CL9 Fuentes Alimentación - <b>Cooler Master</b> G700 700W 80+ Bronze Targeta Grafica: Gigabyte Radeon R9 290 OC WindForce 4GB GDDR5  Grabadora DVD/Blu Ray - Asus DRW-24F1ST Grabadora DVD 24X Negra
Hollywood
Lugar: Ghost Island · 13600 mensajes · Colección
#663  Enviado: 22:41 20/04/2015  Editado: 22:41 20/04/2015 (1 vez)

En respuesta a brandonrkp (réplica 661).
En respuesta a la réplica #660
Eso me pasaba a mi, que equipo tenías por cierto? has desactivado toda la paginacion de window por completo?
Un I5 2500k, gtx 560ti y ahora 12 de ram.

La paginación la he dejado como estaba. La tengo activada pero en automático.

La cuestión es que según he leído, a a la gente que se le crashea el juego al poco tiempo de empezar es porque sufre también este problema. Pero con la salvedad de que esas personas no tienen activada la paginación y claro, cuando el juego se come toda la ram no tiene donde seguir acumulando y ahí es cuando viene el crasheo. Por eso daban como solución activar la paginación de windows. Quitaba el crasheo pero aparece el problema del stuttering.
Jhon007
Lugar: · 86 mensajes · Colección
#664  Enviado: 23:49 20/04/2015  Editado: 23:50 20/04/2015 (1 vez)

Tonto de mi había actualizado los driver de mala manera... y me detectaba los antiguos xD Con los nuevos de amd 15.4 me va como la seda.... Joder que mejora mas grande. Casi todo en ultra entre 45 fps y 60 fps. Por la noche hay zonas en las que llego a los 70.... Ya no   me  pega esos microparones y la gráfica la veo trabajando al 100%   Smilie  Asi da gusto !!!!!!!!
Torre ATX - AeroCool GT Advance Edition Negra Placa baseGigabyte 990XA-UD3 Procesador SeriesFX-8350 4.5Ghz 8X Black Edition Ventilador Cpu Hyper 212 EVO  Memoria Ram G skill DDR3 1600 PC3-12800 8GB 2x4GB CL9 Fuentes Alimentación - <b>Cooler Master</b> G700 700W 80+ Bronze Targeta Grafica: Gigabyte Radeon R9 290 OC WindForce 4GB GDDR5  Grabadora DVD/Blu Ray - Asus DRW-24F1ST Grabadora DVD 24X Negra
brandonrkp
.-.
Lugar: · 26515 mensajes · Colección
#665  Enviado: 02:25 21/04/2015

Estoy todavía liao con la gente de Rockstar Support, que son un puro cachondeo con cada correo que me mandan, que si desinstale, que si desactive la Vsync... me salga del menu....lo active de nuevo,quite el antivirus, que le pase el Ccleaner, que instale los drivers nuevos(como si no hubiese hecho eso desde la primera respuesta), hasta me han llegado a decir que empiece a desactivar servicios a lo loco a ver si alguno afecta, claro que si campeones.

Y es jodidamente flipante, como en el video que antes ha puesto el manito Hollywood se vean tantísimos comentarios de gente con 280x, 970, con SSDs, con 16 de RAM, etc..etc... con el mismo puto problema y no tengan cojones de solucionarlo o hablar directamente Rockstar de que es un problema de memory leak o de codigo en general.


Parece que es mas facil rebuscar en 10000000 configuraciones distintas en 100000 equipos distintos en 1000000 situaciones distintas por si hay algunos aspectos que puedan afectar que hacer lo más lógico y repasar a nivel de juego que puede estar filtrando memoria o jodiendo el rendimiento del juego.
Hollywood
Lugar: Ghost Island · 13600 mensajes · Colección
#666  Enviado: 09:23 21/04/2015

En respuesta a brandonrkp (réplica 665).
Estoy todavía liao con la gente de Rockstar Support, que son un puro cachondeo con cada correo que me mandan, que si desinstale, que si desactive la Vsync... me salga del menu....lo active de nuevo,quite el antivirus, que le pase el Ccleaner, que instale los drivers nuevos(como si no hubiese hecho eso desde la primera respuesta), hasta me han llegado a decir que empiece a desactivar servicios a lo loco a ver si alguno afecta, claro que si campeones.

Y es jodidamente flipante, como en el video que antes ha puesto el manito Hollywood se vean tantísimos comentarios de gente con 280x, 970, con SSDs, con 16 de RAM, etc..etc... con el mismo puto problema y no tengan cojones de solucionarlo o hablar directamente Rockstar de que es un problema de memory leak o de codigo en general.


Parece que es mas facil rebuscar en 10000000 configuraciones distintas en 100000 equipos distintos en 1000000 situaciones distintas por si hay algunos aspectos que puedan afectar que hacer lo más lógico y repasar a nivel de juego que puede estar filtrando memoria o jodiendo el rendimiento del juego.
Es que me parece a mi que los de Rockstar support son becarios mataos que ni se enteran del problema por el que le pregunta la gente. Parece que tengan una lista con unas respuestas predefinidas y a quien le pregunta algo, si no saben muy bien de que va el problema, pues le sueltan la respuestas que más se adecue a su problema y si cuela cuela y si no me la pela.

Está claro que un juego complejo cuando sale puñetero y empieza a dar problemas tan diversos es muy jodido a través de una pantalla solucionarselo a alguien. Pero coño, si alguien te está diciendo que el juego le chupa toda la ram y empieza a sufrir de stuttering no le digas que desactive el vsync coño. Es más, esa respuesta la sueltan porque realmente el juego tiene el problema (o al menos yo lo tenia) que cuando lo tenia descapado a 60 fps al meterme en el juego en muchas ocasiones pegaba unas bajadas muy bruscas sin venir a cuento. Y ese problema si se soluciona desactivando y volviendo a activar el vsync o saliendo y entrando al juego mediante alt+tab. Es un problema muy común en los juegos de Ubisoft.
Loc Dog
Trijolfols
Lugar: Mallorca · 3158 mensajes · Colección
#667  Enviado: 10:09 21/04/2015

Una cosa que no me a gustado es que es muy fácil darle esquive a la policía antes no era así.
sountemp
Lugar: · 9466 mensajes · Colección
#668  Enviado: 10:22 21/04/2015

En respuesta a Loc Dog (réplica 667).
Una cosa que no me a gustado es que es muy fácil darle esquive a la policía antes no era así.
Para mí ya sería perfecto si la policia fuese como en el mafia/mafia 2, es decir, que primero te intenten multar y tal no pegarle un puñetazo a una persona y que ya vengan queriendo matarte xD
sutalu
Lugar: Madrid · 22962 mensajes · Colección
#669  Enviado: 19:09 21/04/2015

Nuevo parche para PC:

support.rockstargames.com/hc/en-us/articles/204909368--4-21-15-GTAV-PC-Patch-335-1-Notes

Players can no longer purchase more vehicles than their properties can store.
Players can now launch a video card benchmark test from the main menu.
Fixed an issue where facial features would not save correctly when transferring a character from Xbox 360 or PS3 and changing genders while editing the character's appearance.
Fixed an issue where players could become stuck in the clouds when voting to quick restart the Humane Labs Heist.
Fixed an issue where markers in the Rockstar Editor could not be deleted with the mouse.
Fixed various audio recording issues with Rockstar Editor clips.
Fixed an issue where the Yacht would not appear in some recorded Rockstar Editor clips.
Fixed a rare issue where some Rockstar Editor clips could not be opened for editing.
Fixed an issue where the GTAV Launcher would not display the correct amount of time remaining for file downloads.
The Steam overlay has been moved to prevent it from covering up Launcher buttons.
Fixed an issue where the game would not save your settings when restarting in some instances.
Fixed a rare issue where the Steam version of the game would crash right after launching.
Windows Media Player is no longer required to install GTAV. Instead, Windows Media Foundation will be required.
Fixed an issue where the game would show the pause menu without player input.
Fixed an issue where the max frame rate would be incorrectly low in rare cases.
SO: Windows 10 Pro (64bits) - CPU: Intel Core i7-4820K (3.70GHz) - RAM: 16GB - GPU: GeForce GTX 1080 Xtreme Gaming 8GB - HD(SO): Samsung SSD 840 EVO (250GB) - HD(Juegos): Samsung SSD 850 EVO (500GB) - MB: Gigabyte X79-UP4  ###  Juegos: NES (3), SNES (10), PS2 (60), PS3 (39 fisicos, 52 digitales), PS4 (13 físicos, 9 digitales), PC (7 físicos, 355 digitales)
brandonrkp
.-.
Lugar: · 26515 mensajes · Colección
#670  Enviado: 19:16 21/04/2015

Seguimos entonces como siempre los que tenemos los problemas de fps xD incluso en algunos sitios comentaban que desde el parche les va algo peor el rendimiento.

Por cierto, video de los efectos graficos en la configuracion para que veais que merece la pena o no meter:


Lugar: · 1817 mensajes · Colección
#671  Enviado: 19:34 21/04/2015

En respuesta a brandonrkp (réplica 670).
Seguimos entonces como siempre los que tenemos los problemas de fps xD incluso en algunos sitios comentaban que desde el parche les va algo peor el rendimiento.

Por cierto, video de los efectos graficos en la configuracion para que veais que merece la pena o no meter:


Joer pues vaya diferencia, y aunque en la PS4 y la Xo casi no hay apenas diferencias ¿Cómo puede ser que luzca mejor en los 900p de la XO? Claro que esto es una apreciación personal que pongo por aquí sin miedo que no se monte una guerra de fanboys.

@sotalu Estaría genial que se pudiese descargar ese benchmark para testear tu equipo antes de comprar. Aunque viendo algunas cosas por aquí parece que no lo hagan para no perder ventas.
He encontrado esto por cierto,
http://www.game-debate.com/games/index.php?g_id=1308&game=Grand%20Theft%20Auto%20V#systemRequirements
Jhon007
Lugar: · 86 mensajes · Colección
#672  Enviado: 20:34 21/04/2015  Editado: 20:35 21/04/2015 (1 vez)

En respuesta a sountemp (réplica 668).
En respuesta a la réplica #667
Para mí ya sería perfecto si la policia fuese como en el mafia/mafia 2, es decir, que primero te intenten multar y tal no pegarle un puñetazo a una persona y que ya vengan queriendo matarte xD
Toda la razón...  La policía va a matar Smilie    y lo de que se escapa mas fácil también lo he notado.  El juego luce de maravilla, los driver de amd me solucionaron mucho.. todo en ultra a excepción de mssa que lo tengo a x4 y lo de distancia extendida de excalado que lo tengo a la mitad xD con una media de 45 fps con picos por encima de 60 fps.  Eso si, cuando voy a Sonrojado  zonas montañosas el juego me baja a 38. No se si descargar el parche, muchas veces en ves de ayudar perjudican xD.
Torre ATX - AeroCool GT Advance Edition Negra Placa baseGigabyte 990XA-UD3 Procesador SeriesFX-8350 4.5Ghz 8X Black Edition Ventilador Cpu Hyper 212 EVO  Memoria Ram G skill DDR3 1600 PC3-12800 8GB 2x4GB CL9 Fuentes Alimentación - <b>Cooler Master</b> G700 700W 80+ Bronze Targeta Grafica: Gigabyte Radeon R9 290 OC WindForce 4GB GDDR5  Grabadora DVD/Blu Ray - Asus DRW-24F1ST Grabadora DVD 24X Negra
Hollywood
Lugar: Ghost Island · 13600 mensajes · Colección
#673  Enviado: 21:33 21/04/2015

Juego más troll coño. Estaba con Trevor en un bar de carretera sacando unas capturas del lugar y empiezo a oír gritos y peña corriendo. A esto que se oye el rugido de un puma y fue sacar la fusca y tener ya al puma encima el cual me mató en 0 coma xD

Lugar: · 90 mensajes · Colección
#674  Enviado: 21:56 21/04/2015

Hola wenas tengo un i7 con 8 GB de RAM ddr3 y la tarjeta grafica es la gtx 680 me va a 50 bien sabeis si le puedo sacar mas jugo? Smilie
sutalu
Lugar: Madrid · 22962 mensajes · Colección
#675  Enviado: 23:35 21/04/2015  Editado: 23:37 21/04/2015 (1 vez)

Puffff....... Me va a tocar volver a bajar toooooooooooooooooooodo el juego  Smilie  Smilie

Estoy en esta misión... y es IMPOSIBLE pasarla. Continuamente me sale este error. SIEMPRE en el mismo punto de la misión.

Y da igual la configuración gráfica. La he puesto para que no exceda los mímites, la resolución a 720p, y bajando los efectos... y aún así peta, así que tiene que ser que el archivo correspondiente a esa misión está corrupto.



Si tuviese la versión de Steam, podría utilizar la opción de chequear la caché del juego... Pero como está bajado de la web de RockstarWare House, esa opción no está disponible  Smilie

Y si le doy a desinstalar, existe la opción de "reparar", pero tampoco funciona.

Así que no me queda otra que hacer una instalación limpia. Borrar todo, y volver a bajar los 60GB....  Smilie Más actualizaciones  Smilie
SO: Windows 10 Pro (64bits) - CPU: Intel Core i7-4820K (3.70GHz) - RAM: 16GB - GPU: GeForce GTX 1080 Xtreme Gaming 8GB - HD(SO): Samsung SSD 840 EVO (250GB) - HD(Juegos): Samsung SSD 850 EVO (500GB) - MB: Gigabyte X79-UP4  ###  Juegos: NES (3), SNES (10), PS2 (60), PS3 (39 fisicos, 52 digitales), PS4 (13 físicos, 9 digitales), PC (7 físicos, 355 digitales)
Buscar en el foro: En foro: Tipo:
Foro de Vandal
Flecha subir