Vandal

Post oficial: Bugs de la nueva Vandal

SambadeAmigo
https://www.youtube.com/user/Glich3d
Lugar: Pueblo Smash · 10402 mensajes · Colección
Enviar mensajeAgregar amigoVer relación
#2026  Enviado: 06:31 12/01/2018

Yo no puedo ver las imagenes que postean los usuarios en firefox en las noticias  Tristeza  Tristeza
Ahora mismo en mi canal... Pokémon mundo misterioso: Exploradores del cielo :D. Juegos en el canal: 55
pgrandio
Solucionando bugs...
Lugar: Coruña · 3356 mensajes · Colección
Nintendo NetworkNintendo 3DSCódigo SwitchPlayStation NetworkTwitterBlogEnviar mensajeAgregar amigoVer relación
#2027  Enviado: 10:03 12/01/2018

Ya está solucionado el error de los comentarios de las noticias, ya se ven las imágenes.
Courage is solid
Shiva_dilan
¡No soy un mapache!
Lugar: Santa Cruz de Tenerife · 7913 mensajes · Colección
PlayStation NetworkXbox LiveSteamTwitterEnviar mensajeAgregar amigoVer relación
#2028  Enviado: 13:12 12/01/2018

Ahora que habéis puesto unas cuantas noticias con tweets no puedo ni verlos, me encuentro con el texto y un enlace de la imagen o vídeo.
Shiva_dilan
¡No soy un mapache!
Lugar: Santa Cruz de Tenerife · 7913 mensajes · Colección
PlayStation NetworkXbox LiveSteamTwitterEnviar mensajeAgregar amigoVer relación
#2029  Enviado: 15:14 14/01/2018

No sé por qué no puedo ver ningún tweet en Firefox, aunque desde Chrome tampoco puedo verlos

Zumm-Plass
Inactivo hasta Diciembre y luego ya se verá.
Lugar: Despacito se llega a Gerudo Valley. · 6435 mensajes · Colección
Enviar mensajeAgregar amigoVer relación
#2030  Enviado: 17:27 14/01/2018  Editado: 17:29 14/01/2018 (1 vez)

En respuesta a Shiva_dilan (réplica 2029).
No sé por qué no puedo ver ningún tweet en Firefox, aunque desde Chrome tampoco puedo verlos

Me pasa igual.  
Algo te debe estar filtrando contenido (puede que sea un cortafuegos incluso, o hasta el antivirus).
En mi caso debe ser alguna extension o configuracion de privacidad en las opciones (tal vez, no he probado aun).

PD: He probado y tal vez te resulte a ti tambien, mira al final del post.


A mi con este perfil del navegador tambien me pasa que no veo los Tweets, pero con un perfil limpio los veo perfectamente, y eso solo filtrando "el gatito" y Facebook (connect.facebook.net), nada mas. Con Linux me pasa igual en mismas condiciones (Firefox a la ultima), asi que debe ser en mi caso Adblockplus o Privacy Badger, pero el caso es que desactivando las extensiones aun sigo sin ver los Tweets esos (como digo con un perfil limpio si los puedo ver).

Antes de eso, paso que los Tweets con videos no se reproducian, pero si los veia en el foro (solo que no reproducia dicho video dando un error). Por si sirve de algo el apunte.

Edito sobre la marcha:
Vale, he probado y si, era la politica de privacidad del navegador, y las cookies de terceros, si se bloquean las cookies de tercero no veo los Tweets. Permitiendolas los veo (con las extensiones activadas y todo el monario).

Y no pienso ver mas Tweets por la cantidad de porqueria que cuelan, lo vuelvo a configurar en restriccion.
La moralidad del bien y del mal no me vale, y su doble moral tampoco. || Opinión personal y subjetiva, susceptible a cambios sin previo aviso. Confeccionada según receta tradicional. Alérgicos: Puede contener trazas de faltas ortográficas, errores gramaticales y de sintaxis. Sin Flame.
Shiva_dilan
¡No soy un mapache!
Lugar: Santa Cruz de Tenerife · 7913 mensajes · Colección
PlayStation NetworkXbox LiveSteamTwitterEnviar mensajeAgregar amigoVer relación
#2031  Enviado: 18:25 14/01/2018

En respuesta a Zumm-Plass (réplica 2030).
En respuesta a la réplica #2029
Me pasa igual.  
Algo te debe estar filtrando contenido (puede que sea un cortafuegos incluso, o hasta el antivirus).
En mi caso debe ser alguna extension o configuracion de privacidad en las opciones (tal vez, no he probado aun).

PD: He probado y tal vez te resulte a ti tambien, mira al final del post.


A mi con este perfil del navegador tambien me pasa que no veo los Tweets, pero con un perfil limpio los veo perfectamente, y eso solo filtrando "el gatito" y Facebook (connect.facebook.net), nada mas. Con Linux me pasa igual en mismas condiciones (Firefox a la ultima), asi que debe ser en mi caso Adblockplus o Privacy Badger, pero el caso es que desactivando las extensiones aun sigo sin ver los Tweets esos (como digo con un perfil limpio si los puedo ver).

Antes de eso, paso que los Tweets con videos no se reproducian, pero si los veia en el foro (solo que no reproducia dicho video dando un error). Por si sirve de algo el apunte.

Edito sobre la marcha:
Vale, he probado y si, era la politica de privacidad del navegador, y las cookies de terceros, si se bloquean las cookies de tercero no veo los Tweets. Permitiendolas los veo (con las extensiones activadas y todo el monario).

Y no pienso ver mas Tweets por la cantidad de porqueria que cuelan, lo vuelvo a configurar en restriccion.
¿Y cómo lo hago exactamente? Aquí no pero en otras páginas me da error al reproducir los vídeos.
SambadeAmigo
https://www.youtube.com/user/Glich3d
Lugar: Pueblo Smash · 10402 mensajes · Colección
Enviar mensajeAgregar amigoVer relación
#2032  Enviado: 19:04 14/01/2018

En respuesta a Shiva_dilan (réplica 2031).
En respuesta a la réplica #2030
¿Y cómo lo hago exactamente? Aquí no pero en otras páginas me da error al reproducir los vídeos.
¿Crear un nuevo perfil de firefox? Guardate los marcadores y o tras cosas de firefox aparte y con firefox cerrado pulsa la tecla de windows + R. Luego escribe "firefox - p" sin las comillas y hay puedes seleccionar y crear perfiles de firefox. Luego ya sería ver que es diferente en ambos perfiles...
Ahora mismo en mi canal... Pokémon mundo misterioso: Exploradores del cielo :D. Juegos en el canal: 55
Shiva_dilan
¡No soy un mapache!
Lugar: Santa Cruz de Tenerife · 7913 mensajes · Colección
PlayStation NetworkXbox LiveSteamTwitterEnviar mensajeAgregar amigoVer relación
#2033  Enviado: 19:06 14/01/2018

En respuesta a SambadeAmigo (réplica 2032).
En respuesta a la réplica #2031
¿Crear un nuevo perfil de firefox? Guardate los marcadores y o tras cosas de firefox aparte y con firefox cerrado pulsa la tecla de windows + R. Luego escribe "firefox - p" sin las comillas y hay puedes seleccionar y crear perfiles de firefox. Luego ya sería ver que es diferente en ambos perfiles...
Eso ya lo he hecho en las últimas semanas porque cada vez que encendía el pc se pillaba y tenía que reiniciarlo, corrompiéndome los perfiles de Firefox y crear uno nuevo cada vez.

PD: A mí solo me funciona como "firefox.exe -ProfileManager".
SambadeAmigo
https://www.youtube.com/user/Glich3d
Lugar: Pueblo Smash · 10402 mensajes · Colección
Enviar mensajeAgregar amigoVer relación
#2034  Enviado: 19:15 14/01/2018

En respuesta a Shiva_dilan (réplica 2033).
En respuesta a la réplica #2032
Eso ya lo he hecho en las últimas semanas porque cada vez que encendía el pc se pillaba y tenía que reiniciarlo, corrompiéndome los perfiles de Firefox y crear uno nuevo cada vez.

PD: A mí solo me funciona como "firefox.exe -ProfileManager".
¿Deduzco que ya has reinstalado, no? Yo lo limpiaba del todo el firefox (incluso con ayuda de Ccleaner o similares) y volvería a reinstalar firefox. Me suena hace tiempo haber leido ese problema... pero al menos a mi no me ha pasado.
Ahora mismo en mi canal... Pokémon mundo misterioso: Exploradores del cielo :D. Juegos en el canal: 55
Shiva_dilan
¡No soy un mapache!
Lugar: Santa Cruz de Tenerife · 7913 mensajes · Colección
PlayStation NetworkXbox LiveSteamTwitterEnviar mensajeAgregar amigoVer relación
#2035  Enviado: 19:17 14/01/2018

En respuesta a SambadeAmigo (réplica 2034).
En respuesta a la réplica #2033
¿Deduzco que ya has reinstalado, no? Yo lo limpiaba del todo el firefox (incluso con ayuda de Ccleaner o similares) y volvería a reinstalar firefox. Me suena hace tiempo haber leido ese problema... pero al menos a mi no me ha pasado.
Reinstalado las primeras veces antes de ver que podía abrir Firefox creando un perfil nuevo.
SambadeAmigo
https://www.youtube.com/user/Glich3d
Lugar: Pueblo Smash · 10402 mensajes · Colección
Enviar mensajeAgregar amigoVer relación
#2036  Enviado: 19:22 14/01/2018

En respuesta a Shiva_dilan (réplica 2035).
En respuesta a la réplica #2034
Reinstalado las primeras veces antes de ver que podía abrir Firefox creando un perfil nuevo.
¿Y te pasa con perfiles "limpios"? Tanto lo de Vandal como lo de las corrupciones.

¿No tienes ningún plugin/complemento externo?
Ahora mismo en mi canal... Pokémon mundo misterioso: Exploradores del cielo :D. Juegos en el canal: 55
Shiva_dilan
¡No soy un mapache!
Lugar: Santa Cruz de Tenerife · 7913 mensajes · Colección
PlayStation NetworkXbox LiveSteamTwitterEnviar mensajeAgregar amigoVer relación
#2037  Enviado: 19:25 14/01/2018

En respuesta a SambadeAmigo (réplica 2036).
En respuesta a la réplica #2035
¿Y te pasa con perfiles "limpios"? Tanto lo de Vandal como lo de las corrupciones.

¿No tienes ningún plugin/complemento externo?
He llegado a desactivar todos los complementos que tengo y ni con esas, sean perfiles nuevos o ya pasado un rato.

Si dijera que desde cuándo me pasa diría justo con la adición a El Español. ¿Por qué? Ni idea pero desde ahí no me deja ver ni uno.
SambadeAmigo
https://www.youtube.com/user/Glich3d
Lugar: Pueblo Smash · 10402 mensajes · Colección
Enviar mensajeAgregar amigoVer relación
#2038  Enviado: 20:13 14/01/2018

En respuesta a Shiva_dilan (réplica 2037).
En respuesta a la réplica #2036
He llegado a desactivar todos los complementos que tengo y ni con esas, sean perfiles nuevos o ya pasado un rato.

Si dijera que desde cuándo me pasa diría justo con la adición a El Español. ¿Por qué? Ni idea pero desde ahí no me deja ver ni uno.
Pues yo crearía un nuevo perfil y activaría lo de la información de errores de firefox (no recuerdo donde, porque solo sé que sale al principio) y enviaría el reporte a Mozilla y mientras tanto usaria Chrome/Opera/Edge/Vivaldi/Pale Moon/Iceweasel/Tor Browser u otro navegador.

Si lo consigues arreglar, dimelo por MP. Tengo curiosidad.
Ahora mismo en mi canal... Pokémon mundo misterioso: Exploradores del cielo :D. Juegos en el canal: 55
Shiva_dilan
¡No soy un mapache!
Lugar: Santa Cruz de Tenerife · 7913 mensajes · Colección
PlayStation NetworkXbox LiveSteamTwitterEnviar mensajeAgregar amigoVer relación
#2039  Enviado: 20:28 14/01/2018

En respuesta a SambadeAmigo (réplica 2038).
En respuesta a la réplica #2037
Pues yo crearía un nuevo perfil y activaría lo de la información de errores de firefox (no recuerdo donde, porque solo sé que sale al principio) y enviaría el reporte a Mozilla y mientras tanto usaria Chrome/Opera/Edge/Vivaldi/Pale Moon/Iceweasel/Tor Browser u otro navegador.

Si lo consigues arreglar, dimelo por MP. Tengo curiosidad.
Esta mañana mismo creé un nuevo perfil pero lo intentaré de nuevo a ver qué ocurre, curiosamente abrí también Chrome y tampoco me deja pero con Edge sí.
Shiva_dilan
¡No soy un mapache!
Lugar: Santa Cruz de Tenerife · 7913 mensajes · Colección
PlayStation NetworkXbox LiveSteamTwitterEnviar mensajeAgregar amigoVer relación
#2040  Enviado: 22:48 14/01/2018

Una cosa que se me olvidó decir, en Android tampoco me va ni en Firefox ni en Chrome.
Buscar en el foro: En foro: Tipo:
Foro de Vandal
>
Flecha subir