Vandal

Problemón con Castlevania PSP

No sin mi avatar
Lugar: Cojoon City · 790 mensajes · Colección
Enviar mensajeAgregar amigoVer relación
#1  Enviado: 21:38 20/11/2009

Pues tengo el CAstlevania Dracula X, vamos el que trae el Rondo of blood y el Simphony en el mismo UMD, y me pasa lo siguiente:

Cuando paso al castillo invertido en el Simphony, justo después del video, el juego se pone a cargar, y tras un rato se peta y se me apaga la consola sin tocar nada.

No se si esto es normal en el juego (o en la PSP), he hecho la prueba y dos veces me ha pasado lo mismo: sale el video del castillo inviertiendose, el juego se pone a cargar y POF, se apaga la consola.

Antes me habia pasado una vez, con la demo del god of war, pero solo una vez. La consola es nueva, tiene unos dos o tres meses como mucho y no le doy mucha tralla (poca más bien).
Las opiniones son como los culos: todo el mundo tiene uno.
Blood_BHB
Time for Riking
Lugar: Mombassa · 10242 mensajes · Colección
BlogEnviar mensajeAgregar amigoVer relación
#2  Enviado: 21:51 20/11/2009

Gravísimo bug de esta versión que algunos de nosotros también sufrimos en el pasado y afortunadamente logré solventar tras numerosas pruebas. En unos minutos te concedo una solución a este problema (debo revisar archivos del pasado).

EDIT: Vaya, finalmente sí he encontrado el mensaje (revisé la carpeta equivocada). El bug en cuestión surge a raíz de un elemento tan aparentemente inofensivo como el familiar que tengas activado al finalizar el combate: dependiendo de cuál esté en uso al término de la batalla, el juego reconocerá un error y se colgará tras la secuencia de vídeo.

En mi caso el problema surgía con el familiar Hada, pero no descarto que ocurra también con otros miembros del árbol genealógico de Alucard. Te recomiendo, por tanto, que no emplees el Hada en el combate previo o en su defecto superes la pelea sin recurrir a ninguno de los familiares.

Espero que se solucione de este modo tu problema y puedas proseguir la partida.

Saludos.

Veces editado: 2
Última edición: 20/11/2009 22:11
Sins Of The Father
No sin mi avatar
Lugar: Cojoon City · 790 mensajes · Colección
Enviar mensajeAgregar amigoVer relación
#3  Enviado: 22:05 20/11/2009

Para The Blood of Human Beings:
¡que velocidad! Smilie , bueno ya estoy más tranquilo sabiendo que es cosa del juego y no de la consola... A ver si hay suerte y tu amigo aun tiene la info de como solventar el bug, gracias  Sonrisa
Las opiniones son como los culos: todo el mundo tiene uno.
Usuario 68840
#4  Enviado: 23:17 20/11/2009

Lo que dice el compi de arriba es válido, ya que él me solucionó ese bug. Entra a la batalla sin ningún familiar equipado. Si es el Hada el que hace que pete, no podrás usarla en el castillo inverso.
No sin mi avatar
Lugar: Cojoon City · 790 mensajes · Colección
Enviar mensajeAgregar amigoVer relación
#5  Enviado: 21:24 22/11/2009

Para Federico Trillo:
Pues ahora mismo voy a probar, justo había pasado esa batalla las dos veces con ese familiar, el hada.
Las opiniones son como los culos: todo el mundo tiene uno.
No sin mi avatar
Lugar: Cojoon City · 790 mensajes · Colección
Enviar mensajeAgregar amigoVer relación
#6  Enviado: 21:25 23/11/2009

Pues al final era el hada, la he quitado y ya me pasa al castillo invertido. Una vez allí he probado por curiosidad a poner el familiar hada y la consola se ha quedado frita, asi que era eso.

Muchas gracias a los dos por vuestra ayuda  Sonrisa
Las opiniones son como los culos: todo el mundo tiene uno.
Albert Wesker
Bren Mc Guire
Lugar: "S" · 14445 mensajes · Colección
BlogEnviar mensajeAgregar amigoVer relación
#7  Enviado: 22:00 23/11/2009

Yo no soy muy de usar familiares en Castlevania Symphony of the Night, siempre he preferido jugar y pasarme el juego a pelo sin ellos (salvo en algún momento puntual que se requiera de alguno para abrir algún pasadizo secreto o similar), pero eso desde luego es una faena de señor bug que no sabía que sucedía en la revisión de PSP y que tiene traca (en Sega Saturn jamás me pasó nada parecido).
F5
Lugar: · 1 mensajes · Colección
Enviar mensajeAgregar amigoVer relación
#8  Enviado: 18:22 21/11/2017

En respuesta a Blood_BHB (réplica 2).
Gravísimo bug de esta versión que algunos de nosotros también sufrimos en el pasado y afortunadamente logré solventar tras numerosas pruebas. En unos minutos te concedo una solución a este problema (debo revisar archivos del pasado).

EDIT: Vaya, finalmente sí he encontrado el mensaje (revisé la carpeta equivocada). El bug en cuestión surge a raíz de un elemento tan aparentemente inofensivo como el familiar que tengas activado al finalizar el combate: dependiendo de cuál esté en uso al término de la batalla, el juego reconocerá un error y se colgará tras la secuencia de vídeo.

En mi caso el problema surgía con el familiar Hada, pero no descarto que ocurra también con otros miembros del árbol genealógico de Alucard. Te recomiendo, por tanto, que no emplees el Hada en el combate previo o en su defecto superes la pelea sin recurrir a ninguno de los familiares.

Espero que se solucione de este modo tu problema y puedas proseguir la partida.

Saludos.
Muchas gracias, crack!!!
Este tema está inactivo y no se puede replicar más.
Buscar en el foro: En foro: Tipo:
Foro de Vandal
>
Flecha subir